Bug 24082 - am-utils init script message redesign
Summary: am-utils init script message redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 01:23 UTC by Christian Rose
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 19:00:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-01-16 01:23:46 UTC
This bug is a part of the split-up of bug 24068.
These messages:

#: am-utils.init:27
msgid "Starting amd: "

#: am-utils.init:36
msgid "Shutting down amd: "

are very similar and use the name of a service, "amd".
"amd" is an untranslateable acronym, so I think that using "Starting %s: "
and "Shutting down %s: " is acceptable and will contribute to message
re-use in the pot.

Comment 1 Christian Rose 2001-02-07 19:00:44 UTC
Since these are shell scripts, replacing them with
"Starting $prog: "
and
"Shutting down $prog: "

is a more appropriate solution.

Comment 2 Nalin Dahyabhai 2001-06-26 05:45:27 UTC
If not fixed already, this will be fixed in 6.0.6-2.


Note You need to log in before you can comment on or make changes to this bug.