Bug 240692 - Evolution gets stuck in closing state
Evolution gets stuck in closing state
Status: CLOSED DUPLICATE of bug 240507
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-05-20 10:44 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 22:27:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-05-20 10:44:01 EDT
Description of problem:

When I ask evo to close the UI gets greyed out and becomes insensitive but the
window itselfd never disappears

Asking GNOME to kill the program does not work either

Only cli kill -15 works

When launched in a term it fills with

(evolution:301): e-activity-handler.c-WARNING **:
e_activity_handler_operation_finished: Unknown activity 10922

(evolution:301): e-activity-handler.c-WARNING **: EActivityHandler: unknown
operation 10922

on close request

Version-Release number of selected component (if applicable):

evolution-2.11.2-1.fc8.x86_64

How reproducible:

Always
Comment 1 Matthew Barnes 2007-05-21 07:06:12 EDT
Possible duplicate of bug #240507.
Comment 2 Matthew Barnes 2007-08-01 22:27:38 EDT
I'm assuming this is a duplicate.  Feel free to reopen this bug if I'm wrong.

*** This bug has been marked as a duplicate of 240507 ***

Note You need to log in before you can comment on or make changes to this bug.