Bug 240507 - [2.10.1-17.fc7] Clicking Send/Receive button, evo doesn't be closed.
Summary: [2.10.1-17.fc7] Clicking Send/Receive button, evo doesn't be closed.
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
: 240692 242913 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-18 00:25 UTC by sangu
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version: 2.10.2-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 21:04:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 362638 None None None Never

Description sangu 2007-05-18 00:25:33 UTC
Description of problem:
Clicking Send/Receive button, evo doesn't be closed.

Version-Release number of selected component (if applicable):
2.10.1-17.fc7

How reproducible:
always

Steps to Reproduce:
1. Launch evolution
2. Click Send/Receive Button
3. Ctrl + w or Ctrl +q
  
Actual results:


Expected results:


Additional info:
evolution-data-server-1.10.1-6.fc7
gtkhtml3-3.14.1-1.fc7

Comment 1 Matthew Barnes 2007-05-18 00:54:07 UTC
I'm not sure what you're trying to say here.

Are you saying that if the Send/Receive button is clicked, the application
doesn't close properly?  What about if the Send/Receive button is NOT clicked?

Comment 2 sangu 2007-05-18 01:29:43 UTC
(In reply to comment #1)
> I'm not sure what you're trying to say here.
> 
> Are you saying that if the Send/Receive button is clicked, the application
> doesn't close properly?  
>What about if the Send/Receive button is NOT clicked?

== First Situation ==
1. Launch  evolution
2.  Ctrl + w or Ctrl +q works well.

== Second Situation ==
1. Lauch evolution
2. Clicking  Send/Receive Button
3. Ctrl + w or Ctrl + q 
4.  evo keeps < http://hellocity.net/~sangu/etc/evolution-stopping.png > this state.
5.  Use  evolution --forc-shutdown for quit.

Comment 3 Matthew Barnes 2007-05-18 01:51:58 UTC
Okay, thanks for the clarification and screenshot.

Comment 4 sangu 2007-06-03 01:58:50 UTC
The same problem happens in evolution-2.11.2-2.fc8.

Comment 5 Matthew Barnes 2007-06-06 13:51:39 UTC
*** Bug 242913 has been marked as a duplicate of this bug. ***

Comment 6 Matthew Barnes 2007-06-06 17:37:12 UTC
Found the problem, see [1] for details.

Fixed in evolution-2.10.2-2.fc7 and evolution-2.11.3-4.fc8.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=362638#c21

Comment 7 Fedora Update System 2007-06-08 15:53:34 UTC
evolution-2.10.2-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2007-06-13 21:04:15 UTC
evolution-2.10.2-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Matthew Barnes 2007-08-02 02:27:51 UTC
*** Bug 240692 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.