Bug 240703 - Xsane does not appear in acquisitoin menu
Xsane does not appear in acquisitoin menu
Status: CLOSED DUPLICATE of bug 238337
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-20 16:59 EDT by Johan Cwiklinski
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 04:38:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Cwiklinski 2007-05-20 16:59:28 EDT
With the latest version of Gimp (2.2.14-5) Xsane entries does not longer appears
into the acquisition menu.

As I've not be able to found the preceding version, I'v re-installed the one
shipped on the DVD, all goes well.
Comment 1 Zoltan Boszormenyi 2007-05-30 14:20:32 EDT
Same here. Starting xsane-gimp from the graphics menu works and it can also save.
But it cannot immediately pass the scanned picture to gimp this way.
Comment 2 Nils Philippsen 2007-05-31 04:07:15 EDT
You both might have been bitten by the bug that caused e.g. the symlink from the
gimp plugin directory to /usr/bin/xsane-gimp to be removed when updating from an
old (buggy) version (such as the one contained in FC6 GA).

Please try the following and report back whether it worked or not:

- Update to the latest update of gimp. The plugin symlinks may be missing for
one last time (hopefully ;-) if updating from a buggy version.
- If the plugin symlinks are missing, e.g. no XSane entry in the acquisition
menu, then run this command as root:

/usr/sbin/gimp-plugin-mgr --install '*'
Comment 3 Johan Cwiklinski 2007-05-31 12:49:00 EDT
Indeed these command does the trick on my 3 pc.

Many thanks Nils :-)
Comment 4 Nils Philippsen 2007-06-01 04:38:59 EDT

*** This bug has been marked as a duplicate of 238337 ***

Note You need to log in before you can comment on or make changes to this bug.