Bug 24080 - dlopen man page missing in redhat 7
Summary: dlopen man page missing in redhat 7
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man-pages (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 30326 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 00:27 UTC by David Mansfield
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 00:27:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Mansfield 2001-01-16 00:27:22 UTC
dlopen man page is present in foreign language man-pages but not in
english.  it's just plain missing...

Comment 1 Trond Eivind Glomsrxd 2001-01-16 00:33:29 UTC
This was fixed in November... take a look at the current man-pages rpm in
Rawhide (the latest one, probably not yet in Rawhide but coming soon, is
1.34-1... but this has been part of man-pages since the 1.31-something)

Comment 2 Trond Eivind Glomsrxd 2001-03-02 16:41:05 UTC
*** Bug 30326 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.