This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 240827 - backtrace from boot.iso - No module named _sha256
backtrace from boot.iso - No module named _sha256
Status: CLOSED DUPLICATE of bug 240629
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 01:27 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 07:04:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-05-22 01:27:10 EDT
Description of problem:
When trying to boot the current boot.iso I get python backtrace.

Version-Release number of selected component (if applicable):
anaconda-11.2.0.60-1

How reproducible:
every time

Steps to Reproduce:
1. boot boot.iso via net
  
Actual results:
[transposing by hand]
:
:
  File "/usr/lib/python2.5/site-packages/urlgrabber.py", in line 377, in <module>
    import urllib2
  File "/usr/lib/python2.5/urllib2.py", line 88, in <module>
    import hashlib
:
  File "/usr/lib/python2.5/hashlib.py", line 34, in __get_builtin_constructor
    import _sha256
ImportError: No module named _sha256
:
:
you may safely reboot your system

Expected results:
no backtrace

Additional info:
Also happens when booting into rescue mode.
Comment 1 Jeremy Katz 2007-05-22 07:04:13 EDT

*** This bug has been marked as a duplicate of 240629 ***

Note You need to log in before you can comment on or make changes to this bug.