Bug 241035 - doesn't run at all from the menu
Summary: doesn't run at all from the menu
Status: CLOSED DUPLICATE of bug 239698
Alias: None
Product: Fedora
Classification: Fedora
Component: xcdroast (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-23 18:46 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 04:32:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-05-23 18:46:20 UTC
Description of problem:

Clicking on the menu entry yields nothing.

Running from a terminal gets:

** (xcdroast:3975): WARNING **: Failed to access cdrecord. Please check the
permissions and ownership of /usr/bin/cdrecord.

I suppose it doesn't like the symlink.

Version-Release number of selected component (if applicable):

xcdroast-0.98a15-13

Comment 1 Mamoru TASAKA 2007-06-04 04:32:02 UTC

*** This bug has been marked as a duplicate of 239698 ***


Note You need to log in before you can comment on or make changes to this bug.