Bug 241044 - Errors when run as non-root
Summary: Errors when run as non-root
Status: CLOSED DUPLICATE of bug 442131
Alias: None
Product: Fedora
Classification: Fedora
Component: etherape (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Rice
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-23 18:57 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-19 00:20:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-05-23 18:57:44 UTC
Description of problem:

... as it claims there's no suitable capture device.

Perhaps it should use consolehelper?

Version-Release number of selected component (if applicable):

etherape-0.9.7-5.fc7

Comment 1 Michael Rice 2007-10-05 12:48:05 UTC
Sorry for the major delay in replying here. I have been very busy at work. I
will look into adding this. Is there anyone who might be interested in
co-maintaining this with me?

Comment 2 Bug Zapper 2008-04-04 00:52:23 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 3 Ignacio Vazquez-Abrams 2008-04-19 00:20:35 UTC

*** This bug has been marked as a duplicate of 442131 ***


Note You need to log in before you can comment on or make changes to this bug.