Bug 241047 - extra output on screen when using VNC mode (don't know of a better way to put this)
Summary: extra output on screen when using VNC mode (don't know of a better way to put...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
: 381301 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-23 19:04 UTC by Jesse Keating
Modified: 2013-01-10 02:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 21:44:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-05-23 19:04:43 UTC
When starting an install by passing 'vnc' to the boot loader, I get this output
on screen after it starts the VNC server:

Couldn't interpret _XKB_RULES_NAMES property
Use defaults: rules - 'xorg' model - 'pc101' layout - 'us'

Not sure what effect this would have if I had chosen a different keyboard layout
or language.

Comment 1 Jeremy Katz 2007-05-24 17:15:45 UTC
Does it then still work?

Comment 2 Jesse Keating 2007-05-24 17:21:51 UTC
Seemed to, but then again defaulting to xorg, pc101, us is a pretty safe bet
with me.  If I had a different keyboard / layout who knows.

Comment 3 Jeremy Katz 2007-09-21 18:08:21 UTC
Still happens.  But I think you need to do nopass to trigger it.

Comment 4 Chris Lumens 2007-11-14 07:00:16 UTC
*** Bug 381301 has been marked as a duplicate of this bug. ***

Comment 5 Chris Lumens 2008-04-02 20:51:53 UTC
This has magically gone away, replaced with:

XKB extension not present on :1


Note You need to log in before you can comment on or make changes to this bug.