Bug 381301 - Keymap problems during vnc install
Keymap problems during vnc install
Status: CLOSED DUPLICATE of bug 241047
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 18:33 EST by Andreas Thienemann
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 02:00:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2007-11-13 18:33:00 EST
When running anaconda with the vnc parameter the following message appears a few
seconds after the VNC server has been started:

Starting graphical installation...
Couldn't interpret _XKB_RULES_NAMES propert
Use default rules - 'xorg' model - 'pc105' layout - 'us'
 
This happens after passing keymap=de-latin1-nodeadkeys via a cmdline option.

As the VNC installation takes the keyboard layout from the local install, this
seems not to be too important though.
Comment 1 Chris Lumens 2007-11-14 02:00:14 EST

*** This bug has been marked as a duplicate of 241047 ***

Note You need to log in before you can comment on or make changes to this bug.