Bug 241251 - perl-SOAP-Lite does not install due to missing dependencies
perl-SOAP-Lite does not install due to missing dependencies
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-SOAP-Lite (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 241206
  Show dependency treegraph
 
Reported: 2007-05-24 12:31 EDT by Dawid Zamirski
Modified: 2007-06-06 09:12 EDT (History)
2 users (show)

See Also:
Fixed In Version: perl-SOAP-Lite-0.68-5.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 09:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of yum install perl-SOAP-Lite (2.40 KB, text/plain)
2007-05-24 12:31 EDT, Dawid Zamirski
no flags Details

  None (edit)
Description Dawid Zamirski 2007-05-24 12:31:28 EDT
Description of problem:
The perl-SOAP-Lite package that Bugzilla 3.0 depends on (see bug#: 241206) fails
to install due to missing dependencies. I have attached the output of yum
install perl-SOAP-Lite
Comment 1 Dawid Zamirski 2007-05-24 12:31:29 EDT
Created attachment 155361 [details]
Output of yum install perl-SOAP-Lite
Comment 2 Ian Burrell 2007-05-25 14:40:37 EDT
It looks like perl-SOAP-Lite-0.68-4 has dependencies on perl(MQSeries).  The
most recent spec in CVS has requires filtering to remove that dependency (it is
optional).  Unfortunately, the spec has release 2.1 which is before than the
previous release of 4 so the new spec is not being included in the repository or
not being installed.
Comment 3 Dawid Zamirski 2007-06-06 09:12:36 EDT
It is now fixed with perl-SOAP-Lite-0.68-5. Closing.

Note You need to log in before you can comment on or make changes to this bug.