Bug 241323 - not able to go back on Language Selection option once it was passed over
Summary: not able to go back on Language Selection option once it was passed over
Status: CLOSED DUPLICATE of bug 229515
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-25 05:34 UTC by A S Alam
Modified: 2013-07-03 00:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-25 15:06:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Language Tab and Welcome (90.02 KB, image/png)
2007-05-25 05:34 UTC, A S Alam
no flags Details

Description A S Alam 2007-05-25 05:34:17 UTC
Description of problem:
not able to go back on Language Selection option once it was passed over.


Version-Release number of selected component (if applicable):
firstboot-1.4.27.2-1.el5

How reproducible:
Everytime during Change Langauge from Langauge Screen

Steps to Reproduce:
1. run default in en_US.UTF-8 (firstboot --reconfig)
2. Change Langauge as German
3. Move Next, Next
 4. Press Back, Back

Actual results:
Main Screen  part Showing "WELCOME", but Left Pane showing "Langaue"

Expected results:
Main window Should show Language when left pane show "lanaguage"
or
should be able to Change Langauge after ward by going back with Back Button


Additional info:
first boot was Run with --reconfig option in desktop

Comment 1 A S Alam 2007-05-25 05:34:17 UTC
Created attachment 155428 [details]
Language Tab and Welcome

Comment 2 A S Alam 2007-05-25 05:43:11 UTC
for Fedora, it is working fine with following version:
firstboot-1.4.35-1.fc7

Comment 3 Chris Lumens 2007-05-25 15:06:40 UTC

*** This bug has been marked as a duplicate of 229515 ***


Note You need to log in before you can comment on or make changes to this bug.