Bug 241482 - Can't upgrade from fc6 to f7rc in vmware, cos it can't find a harddrive
Can't upgrade from fc6 to f7rc in vmware, cos it can't find a harddrive
Status: CLOSED DUPLICATE of bug 241481
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2007-05-26 09:49 EDT by Espen Stefansen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-26 09:52:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2007-05-26 09:49:50 EDT
Description of problem:
Anaconda can't find any harddrives on my vmware-image with fc6.

Version-Release number of selected component (if applicable):
Fedora 7 RC DVD iso

How reproducible:
every time

Steps to Reproduce:
1. Boot from DVD
2. Select install/upgrade
3. When selecting harddrive, it doesn't find anything
Actual results:
No harddrive is found

Expected results:
Should find harddrive with LVM-partitions and therefore be able to upgrade

Additional info:
lspci -v info from fc6
00:10.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-
MPT Dual Ultra320 SCSI (rev 01)
        Flags: bus master, medium devsel, latency 64, IRQ 17
        I/O ports at 1080 [size=128]
        Memory at e8800000 (32-bit, non-prefetchable) [size=4K]
        [virtual] Expansion ROM at 40018000 [disabled] [size=16K]
Comment 1 Espen Stefansen 2007-05-26 09:52:13 EDT
Dual post. Sorry. Exact copy of Bug 241481.

*** This bug has been marked as a duplicate of 241481 ***

Note You need to log in before you can comment on or make changes to this bug.