Bug 241615 - rhgb avc denials
rhgb avc denials
Status: CLOSED DUPLICATE of bug 241613
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-28 18:18 EDT by Jakub Hrozek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-29 11:32:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Hrozek 2007-05-28 18:18:49 EDT
Description of problem:
I'm seeing lot of avc denied messages upon booting. Everything seems to be 
working normally for me, but I guess it's a sign that something's up :) 
There's about 15 of these messages after the boot:

May 28 22:45:10 localhost kernel: audit(1180385097.301:15): avc:  denied  { 
search } for  pid=1272 comm="rhgb" name="root" dev=dm-0 ino=97345 
scontext=system_u:system_r:rhgb_t:s0 tcontext=system_u:object_r:default_t:s0 
tclass=dir


Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.6.4-8.fc7

How reproducible:
100%

Steps to Reproduce:
1. boot the machine
2. see the denials in /var/log/messages
  
Actual results:
avc denials for rhgb

Expected results:
no avc denials

Additional info:
N/A
Comment 1 Daniel Walsh 2007-05-29 11:32:52 EDT

*** This bug has been marked as a duplicate of 241613 ***

Note You need to log in before you can comment on or make changes to this bug.