Bug 241857 - FC6.93 rawhide sees my ata/ide drives as scsi - sda, sdb......
FC6.93 rawhide sees my ata/ide drives as scsi - sda, sdb......
Status: CLOSED DUPLICATE of bug 241858
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 03:17 EDT by lynn evan sorenson
Modified: 2013-03-05 22:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 10:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lynn evan sorenson 2007-05-31 03:17:59 EDT
Description of problem: (not positive this is HAL)

I have no scsi, sata, usb connected.  Mount shows only
sdb5(boot),sdb6(root),sdb3(swap).

Original device.map had (hd0) /dev/sda, (hd1) /dev/sdb.

Version-Release number of selected component (if applicable):
Fedora6.93

How reproducible:
Impossible to get rid of.

Steps to Reproduce:
1.open shell tool, type mount:/dev/sdb6 on / type ext3 (rw), /dev/sdb5 on /boot
type ext3 (rw), /dev/sdb3 (swap).  All these are on hdb.
2.In /dev, the only device starting w/ h is 'hpet'.  No
hda,hda1...hdb,hdb1,hdb2,etc.
3.
  
Actual results:
On boot up I get errors: usb 1-1 device descriptor read error/64 -62 (repeat 4
times), then 'not accepting address 5', 'not accepting address 6'.

Expected results:
ata/ide identified correctly.  usb identified correctly.

Additional info:  Can send examples of mount, mtab, /proc/partitions, sfdisk,
and more is asked.
Comment 1 David Zeuthen 2007-05-31 10:34:29 EDT

*** This bug has been marked as a duplicate of 241858 ***

Note You need to log in before you can comment on or make changes to this bug.