Bug 241983 - Dell Lattitude D620 freezes on boot
Dell Lattitude D620 freezes on boot
Status: CLOSED DUPLICATE of bug 241249
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 22:32 EDT by Brian G. Anderson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 22:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2007-05-31 22:32:47 EDT
Description of problem:
I get to "Uncompressing Linux... Ok, booting the kernel." and then it freezes. 
I use the FC7 live CD.  I had installed FC7T4 on this machine which runs the
3190 kernel and it booted fine.  Upon upgrading to the 3194 kernel it froze just
like the FC7 live CD which is also a 3197 kernel. I sure the CD is fine since I
used to to boot another machine


Version-Release number of selected component (if applicable):
2.6.21-1.3194

How reproducible:
always

Steps to Reproduce:
1. put in Live CD
2. boot from CD
3.
  
Actual results:
boot freezes


Expected results:


Additional info:
Comment 1 Brian G. Anderson 2007-05-31 22:35:54 EDT
I just tried it with acpi=off and it booted.  What's going on here?
Comment 2 Jarod Wilson 2007-05-31 22:56:11 EDT
Duplicate of bug 241249, known issue. See http://fedoraproject.org/wiki/Bugs/F7Common

*** This bug has been marked as a duplicate of 241249 ***

Note You need to log in before you can comment on or make changes to this bug.