Bug 242055 - Gnome Desktop is slow to load or does not load at all
Summary: Gnome Desktop is slow to load or does not load at all
Status: CLOSED DUPLICATE of bug 242059
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 14:13 UTC by Jackie
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 14:29:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jackie 2007-06-01 14:13:28 UTC
Description of problem:
I log into a Gnome session after upgrading from FC6 and my Gnome desktop is 
very slow to load. After 10 minutes of letting it load, I still could not get 
my toolbars to show. I can log into a KDE session just fine. I am on a Dell 
Inspiron B130.

Version-Release number of selected component (if applicable):
F7

How reproducible:
Always

Steps to Reproduce:
1. Log in using a Gnome session
2.
3.
  
Actual results:
Gnome slow to bring up desktop

Expected results:


Additional info:

Comment 1 Jackie 2007-06-01 14:29:30 UTC

*** This bug has been marked as a duplicate of 242059 ***


Note You need to log in before you can comment on or make changes to this bug.