Bug 242093 - Release notes do not show up properly in i18n install
Summary: Release notes do not show up properly in i18n install
Status: CLOSED DUPLICATE of bug 241975
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 16:55 UTC by Yaakov Nemoy
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 17:11:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yaakov Nemoy 2007-06-01 16:55:44 UTC
Description of problem:
Internationalized Release Notes do not work or fail gracefully.


Version-Release number of selected component (if applicable):
Fedora 7 Gold Release

How reproducible:
Reproduced once (bug seen twice) on the same machine.  Probably very reproducible

Steps to Reproduce:
1. Begin Standard Fedora 7 Install using GOLD disk or equivalent
2. To verify that the release notes are there, click on Release Notes in the
lower left hand corner, they should appear in english.
3. When prompted, pick the Dutch language translation for the installer
(Nederlands).  Another language may do, although I have not tested it yet.
4. Pick a keyboard (optional, although I recommend Dvorak :P)
5. Click Versie-Informatie in the lower left hand corner to see that there are
no release notes there.
  
Actual results:
A nearly blank window appears with no release notes.

Expected results:
A window filled with the release notes in the dutch language, if available,
otherwise a window filled with the release notes in the english language.

Additional info:

Comment 1 Chris Lumens 2007-06-01 17:11:37 UTC

*** This bug has been marked as a duplicate of 241975 ***


Note You need to log in before you can comment on or make changes to this bug.