Bug 242096 - Kernel 3194 hangs on boot on Dell Optiplex 320
Summary: Kernel 3194 hangs on boot on Dell Optiplex 320
Status: CLOSED DUPLICATE of bug 241249
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 17:11 UTC by Ian Burrell
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-10 10:35:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ian Burrell 2007-06-01 17:11:57 UTC
The kernel-2.6.21-1.3194.fc7 is hanging while booting on my Dell Optiplex 320.
The last line is "PCI: MSI quirk detected. MSI deactivated".  

With kernel-2.6.20-1.2948.fc6.i686 and all other FC6 kernels, "pci=nomsi" is
needed on the kernel command-line for it to see the SATA disk drive.

Comment 1 Dave Jones 2007-06-05 17:27:18 UTC
probably a dupe of 241249
can you try some of the workarounds mentioned there?

Comment 2 Ian Burrell 2007-06-05 17:52:15 UTC
Adding clocksource=acpi_pm to the kernel command-line does cause the kernel to
boot successfully.


Comment 3 Hans de Goede 2007-06-10 10:35:38 UTC
That confirms that this is a dupe of 241249 then, closing as dup. Please reopen
or file a new bug if the (to be released in the near future) errata kernel for
bug 231249 doesn't work properly.


*** This bug has been marked as a duplicate of 241249 ***


Note You need to log in before you can comment on or make changes to this bug.