Bug 242110 - cifs bug leading to kernel oops/crash
Summary: cifs bug leading to kernel oops/crash
Status: CLOSED DUPLICATE of bug 239339
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Jeff Layton
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On: 239339
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 18:46 UTC by Akemi Yagi
Modified: 2007-11-17 01:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 11:24:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akemi Yagi 2007-06-01 18:46:17 UTC
Description of problem:
RHEL4.5 uses cifs 1.45.  This version of cifs is known to have a bug that causes
kernel oopses.  This has been reported for FC5, FC6 and RHEL5 and the fix is
available.  See:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=224359

RHEL4.5 needs the same patch.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
Please see the bug report above
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Layton 2007-06-02 23:52:39 UTC
Currently, I'm planning to propose an update to 1.48a for 4.6. I have some
kernels with this patch on my people page:

http://people.redhat.com/jlayton

...testing them is appreciated, particularly if you're able to reproduce this bug.


Comment 2 Akemi Yagi 2007-06-03 00:32:47 UTC
Confirmed that the bug has been fixed in:

kernel-2.6.9-55.4.EL.jtltest.9.i686.rpm

Akemi

Comment 3 Jeff Layton 2007-06-18 11:24:49 UTC
Thanks for testing it. I'll close this as a duplicate of the tracking bug for
the CIFS code update.


*** This bug has been marked as a duplicate of 239339 ***


Note You need to log in before you can comment on or make changes to this bug.