Bug 242125 - [RHEL5.1][XEN][IA64] Change to new interrupt deliver mechanism
[RHEL5.1][XEN][IA64] Change to new interrupt deliver mechanism
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
5.0
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Keiichiro Tokunaga
Martin Jenner
:
: 242124 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 16:24 EDT by Keiichiro Tokunaga
Modified: 2013-07-03 09:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2007-0959
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 14:50:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keiichiro Tokunaga 2007-06-01 16:24:18 EDT
Description of problem:
Needs to accomodate the new interrupt deliver mechanism, required for viosapic 
emulation on Xen.

cset#12867 fixes the issue.
Comment 2 RHEL Product and Program Management 2007-06-18 17:11:16 EDT
This request was evaluated by Red Hat Kernel Team for inclusion in a Red
Hat Enterprise Linux maintenance release, and has moved to bugzilla 
status POST.
Comment 3 Don Zickus 2007-06-27 11:57:22 EDT
in 2.6.18-32.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 5 Red Hat Bugzilla 2007-07-24 20:47:38 EDT
change QA contact
Comment 6 Mike Gahagan 2007-09-19 16:47:49 EDT
confirmed fix for this is in the -45 kernel.
Comment 7 Keiichiro Tokunaga 2007-09-20 15:42:21 EDT
*** Bug 242124 has been marked as a duplicate of this bug. ***
Comment 9 errata-xmlrpc 2007-11-07 14:50:55 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0959.html

Note You need to log in before you can comment on or make changes to this bug.