Bug 242218 - Fedora Project homepage moved
Fedora Project homepage moved
Status: CLOSED DUPLICATE of bug 291851
Product: Fedora
Classification: Fedora
Component: fedora-bookmarks (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
http://fedoraproject.org
:
Depends On: 291851
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-02 05:13 EDT by Bart Couvreur
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 23:56:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Couvreur 2007-06-02 05:13:18 EDT
Description of problem:
The default bookmarks of Firefox still point to the Fedora Project wiki, instead
of the new homepage at http://fedoraproject.org.

Version-Release number of selected component (if applicable):
firefox-2.0.0.4-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Start Firefox
2. On the Personal Toolbar (or in the Bookmarks menu): Fedora Project -> Fedora
Project
  
Actual results:
Goes to http://fedoraproject.org/wiki

Expected results:
Should go to http://fedoraproject.org/
Comment 1 Matěj Cepl 2007-06-04 05:33:05 EDT
Better home for this bug.
Comment 2 Matthias Clasen 2007-10-17 23:56:58 EDT

*** This bug has been marked as a duplicate of 291851 ***

Note You need to log in before you can comment on or make changes to this bug.