Bug 291851 - "Fedora Project" bookmark should go to fedoraproject.org, not the wiki
"Fedora Project" bookmark should go to fedoraproject.org, not the wiki
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-bookmarks (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
: EasyFix
: 242218 (view as bug list)
Depends On:
Blocks: F8Target 242218
  Show dependency treegraph
 
Reported: 2007-09-14 22:06 EDT by Jesse Keating
Modified: 2013-01-09 21:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 15:46:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a patch to fix this (13.59 KB, patch)
2007-10-17 23:58 EDT, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Jesse Keating 2007-09-14 22:06:39 EDT
Summary says it all.  We have a nice landing page at fedoraproject.org, we
should drive people there instead of the wiki front page.
Comment 1 Matthias Clasen 2007-10-17 23:56:59 EDT
*** Bug 242218 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2007-10-17 23:58:10 EDT
Created attachment 230641 [details]
a patch to fix this

Chris, if you approve my request for commit access, I'll fix this myself

Note You need to log in before you can comment on or make changes to this bug.