Bug 242235 - LiveCD boot problems with my laptop
LiveCD boot problems with my laptop
Status: CLOSED DUPLICATE of bug 241249
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Depends On:
  Show dependency treegraph
Reported: 2007-06-02 10:32 EDT by William Lovaton
Modified: 2013-03-05 22:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-04 15:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description William Lovaton 2007-06-02 10:32:26 EDT
Description of problem:
Fedora 7 Final LiveCD doesn't boot on my Dell XPS 1210 laptop.  It gets to the
grub screen and after selecting one of the options presented it starts the
kernel but then locks without any visible feedback of what is happening.

The checksumming after downloading the iso image went ok and I burned the LiveCD
on the same laptop using Ubuntu 7.04 with nautilus.  The funny thing is that it
worked fine on my desktop computer (an old Athlon XP 2000) and I am writing this
bug report from a Fedora 7 system installed to the hard drive from the very same
Live CD.

I then verified the checksumming directly from the cdrom (sha1sum /dev/cdrom)
and I got the same checksum as the one published in fedora servers.  I made the
test on both: the desktop pc (Fedora 7 Final) and the laptop (Ubuntu 7.04).

I then tried every single Live CD I have near me and all of them worked fine:
- Mandriva One 2007 Live CD
- Ubuntu 6.10 Edgy Eft Live CD
- Ubuntu 6.06 LTS Desktop CD (burned by my self)
- Ubuntu 6.06.01 LTS Desktop CD (Official CD shipped by Ubuntu)
- Fedora 7 Test 2 Live CD
- Fedora Core 6 Live CD

Unfortunately I throwed the F7T4 Live CD to the trash can at the office but it
was working fine with my laptop.

When I start the linux kernel from grub it shows the following:

Loading vmlinuz..........................
Loading initrd.img...................................
Uncompressing Linux... Ok, booting the kernel.

And that's all,the process stops there and the laptop is dead, I have to shut it
down the hard way.

Then I tried booting the kernel removing the "quiet" option and I got more
information but still it hangs:
PCI: Bridge: 0000:00:1c.1
  IO window: disabled.
  MEM window: ecf00000-ecffffff
  PEFETCH window: disabled.
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
ACPI: PCI Interrupt 0000:00:1c.1[A] -> GSI 17 (level, low) -> IRQ 17
ACPI: PCI Interrupt 0000:00:1c.3[A] -> GSI 19 (level, low) -> IRQ 18
NET: Registered protocol family 2
Switched to high resolution mode on CPU 1
Switched to high resolution mode on CPU 0
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 8, 1572864 bytes)

And that's all, it stays there completely dead.  The CD drive turns off after a

The funny thing is that it managed to boot at the office the first time I
removed the "quiet" option in grub.  Now I have tried this at home several times
(an it several ways) and I can't get it to boot.

Any idea about what could be happening?? what can I do??
Comment 1 Jeremy Katz 2007-06-02 18:28:23 EDT
Can you try adding 'maxcpus=1' to the kernel command line?  If that fixes, then
this is a dupe of bug 241249
Comment 2 William Lovaton 2007-06-03 15:07:36 EDT
yep.  That works.

I tried several times with several options and it works fine.  Sorry about the
dup, I searched before filing this bug report but I didn't find anything.

What I can say is that trying several times I managed to make it boot twice
without maxcpus=1 (before filing this bug report).

Comment 3 Jeremy Katz 2007-06-04 15:00:52 EDT

*** This bug has been marked as a duplicate of 241249 ***

Note You need to log in before you can comment on or make changes to this bug.