This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 242286 - Cannot upgrade ThinkPad T23 from Fedora-6 to Fedora-7
Cannot upgrade ThinkPad T23 from Fedora-6 to Fedora-7
Status: CLOSED DUPLICATE of bug 241991
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-02 20:11 EDT by Timothy Murphy
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 10:01:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Timothy Murphy 2007-06-02 20:11:52 EDT
Description of problem:
Attempting to upgrade FC-6 to F-7,
old system is found but said to be at /dev/sda5 not /dev/hda5

I was told that the swap partition /dev/hda7 given in /etc/fstab
could not be found.
So I commented out this line in /etc/fstab.
But now when I tried to upgrade I got the error message:

"Exception Occurred
An unhandled exception has occurred.
This is most likely a bug.
Please save a copy of the detailed exception
and file a bug report against anaconda at http://bugzilla.redhat.com"

Exception details listed:
=====================================
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/upgrade_bootloader_qui.py", line 78,
    in _newToLibata if l.strip()[0] == "#".
  File "/usr/lib/anaconda/iw/upgrade_bootloader_qui.py", line 90,
    in getScreen newToLibata = self_newToLibata(anaconda.rootPath)
  File "/usr/lib/anaconda/gui.py", line 1131,
    in setScreen new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib/anaconda/gui.py", line 1042,
    in nextClicked self.setScreen()
IndexError: string index out of range
=====================================


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2007-06-04 10:01:05 EDT

*** This bug has been marked as a duplicate of 241991 ***

Note You need to log in before you can comment on or make changes to this bug.