Bug 242346 - S3 ProSavage limited resolution - can't configure
Summary: S3 ProSavage limited resolution - can't configure
Status: CLOSED DUPLICATE of bug 243589
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-savage   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 15:16 UTC by Bob Borchardt
Modified: 2018-04-11 17:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 20:49:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log files (15.92 KB, application/x-gzip)
2007-06-15 00:38 UTC, Bob Borchardt
no flags Details
from the original tarball (2.12 KB, text/plain)
2007-06-15 13:12 UTC, Matěj Cepl
no flags Details
from the original tarball (49.05 KB, text/plain)
2007-06-15 13:12 UTC, Matěj Cepl
no flags Details
from the original tarball (48.10 KB, text/plain)
2007-06-15 13:13 UTC, Matěj Cepl
no flags Details

Description Bob Borchardt 2007-06-03 15:16:43 UTC
Description of problem:

I have HP zt1145 laptop configured for dual-boot, uses S3 86C380 ProSavage DDR
K4M266 video.  The fedora Savage driver has never worked well (forced me to use
800x600, 24-depth) so I used to work around it by using the VESA driver
(1024x768, 8 depth).  This solution worked perfectly with core 1->6, however,
with v7 I'm stuck with 800x600 because the VESA driver doesn't work with v7
(trash screen), and the v7 Savage driver crashes when I try to modify xorg.conf
(also trash screen).  Sorry, I can't give error messaages because there is no
display.


Version-Release number of selected component (if applicable):


How reproducible:

Very

Steps to Reproduce:
1.  Edit xorg.conf to use 1024x768 or change depth to anything but default.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Jackson 2007-06-06 22:12:43 UTC
Can you attach /var/log/Xorg.0.log from either or both failure cases?

Comment 2 Bob Borchardt 2007-06-15 00:38:54 UTC
Created attachment 157055 [details]
Xorg log files

Thank you for your help.  Sorry I took a few days to reply.

Comment 3 Matěj Cepl 2007-06-15 13:12:13 UTC
Created attachment 157107 [details]
from the original tarball

Comment 4 Matěj Cepl 2007-06-15 13:12:37 UTC
Created attachment 157108 [details]
from the original tarball

Comment 5 Matěj Cepl 2007-06-15 13:13:15 UTC
Created attachment 157109 [details]
from the original tarball

Comment 6 Adam Jackson 2007-07-12 20:49:29 UTC

*** This bug has been marked as a duplicate of 243589 ***


Note You need to log in before you can comment on or make changes to this bug.