Bug 242347 - tkcvs-8.0.4-2.fc7 RPM not signed
Summary: tkcvs-8.0.4-2.fc7 RPM not signed
Status: CLOSED DUPLICATE of bug 242336
Alias: None
Product: Fedora
Classification: Fedora
Component: tkcvs (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
urgent
urgent
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-03 15:20 UTC by Matthew Saltzman
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-17 16:56:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Saltzman 2007-06-03 15:20:49 UTC
Description of problem:
Yum reports that the tkcvs-8.0.4-2.fc7 RPM is not signed.

Version-Release number of selected component (if applicable):
tkcvs-8.0.4-2.fc7

How reproducible:
Always

Steps to Reproduce:
1. Yum install tkcvs
2.
3.
  
Actual results:
Yum reports the RPM is not signed.

Expected results:
Yum installs the RPM.

Additional info:

Comment 1 Gérard Milmeister 2007-06-03 15:45:27 UTC
This is a known issue. It will take a little time for the packages to be signed
and make to the mirrors.

Comment 2 David Juran 2007-06-17 12:27:58 UTC
Reopening this bug since it's still not fixed. 
  Since this bug blocks yum from updating a system, with far-reaching
consequences for system security, I believe it can not wait for the next release
(Fedora 8?!?!?) Adjusting priority and severity accordingly.

Feel free to close it as a duplicate of Bug 242336 though

Comment 3 Gérard Milmeister 2007-06-17 16:56:16 UTC

*** This bug has been marked as a duplicate of 242336 ***


Note You need to log in before you can comment on or make changes to this bug.