Bug 2424 - autoboot.bat points to a non-existant file
Summary: autoboot.bat points to a non-existant file
Status: CLOSED DUPLICATE of bug 3860
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
: 2418 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-29 21:09 UTC by mark
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-09 21:06:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark 1999-04-29 21:09:20 UTC
dosutils/autoboot.bat points to:

initrd=..\misc\src\trees\initrd.img

there aint a misc\src\trees\initrd.img

there is a initrd-local.img.  I assume that is the file that
should be used.  Not sure if there is a symlink that got
omitted.

Archive mirrored from metalab.unc.edu.

Comment 1 David Lawrence 1999-04-29 21:58:59 UTC
I have verified this to be true.

Comment 2 Bill Nottingham 1999-04-29 22:55:59 UTC
*** Bug 2418 has been marked as a duplicate of this bug. ***

in i386/dosutils/autoboot, vmlinux is a directory and
should be a file. There is a .in.vmlinuz. file...

This was from the mirror at metalab. I could not login to
the main FTP site or any other mirror to check if this is
a global problem or a mirror problem.

Comment 3 Jeff Johnson 1999-07-09 21:06:59 UTC
*** This bug has been marked as a duplicate of 3860 ***


Note You need to log in before you can comment on or make changes to this bug.