Bug 242600 - ESD prevents sound from some applications
ESD prevents sound from some applications
Status: CLOSED DUPLICATE of bug 242059
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Depends On:
  Show dependency treegraph
Reported: 2007-06-04 20:12 EDT by John Felso
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-06 12:13:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
scsconfig.log (49.90 KB, text/plain)
2007-06-04 20:12 EDT, John Felso
no flags Details

  None (edit)
Description John Felso 2007-06-04 20:12:34 EDT
Some applications cannot play sound. The error message is:

aplay: main:545: audio open error: Device or resource busy

When I kill ESD the sound from the affected works. However, killing ESD prevent
Gnome sounds from working.

This all started when I upgraded from FC6 to FC7
Comment 1 John Felso 2007-06-04 20:12:34 EDT
Created attachment 156162 [details]
Comment 2 Bastien Nocera 2007-06-06 12:13:11 EDT

*** This bug has been marked as a duplicate of 242059 ***

Note You need to log in before you can comment on or make changes to this bug.