Bug 242717 - LiveCD won't boot
Summary: LiveCD won't boot
Status: CLOSED DUPLICATE of bug 242719
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 14:46 UTC by Brian Cottingham
Modified: 2013-03-06 03:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 15:06:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Cottingham 2007-06-05 14:46:44 UTC
Description of problem
>>> On my Dell Inspiron e1405, when I try to boot to the LiveCD (either KDE or 
Gnome), the LiveCD gets to the "uncompressing kernel" stage, then hangs. The 
keyboard no longer affects the system (as evidenced by the fact that the Number 
Lock light won't change state). This can only be resolved by using the boot 
options "noapic nolapic".


Version-Release number of selected component (if applicable):
F7

How reproducible:
Boot to the LiveCD on my computer (don't know what hardware components would 
cause replication
  
Actual results:
Computer freezes, doesn't boot

Expected results:
Proper boot

Additional info:

Comment 1 Jeremy Katz 2007-06-05 15:06:33 UTC

*** This bug has been marked as a duplicate of 242719 ***


Note You need to log in before you can comment on or make changes to this bug.