Bug 242719 - LiveCD won't boot
LiveCD won't boot
Status: CLOSED DUPLICATE of bug 241249
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
: 242717 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-06-05 10:48 EDT by Brian Cottingham
Modified: 2013-03-05 22:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-05 11:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Cottingham 2007-06-05 10:48:26 EDT
Description of problem:
On my Dell Inspiron e1405, when I try to boot to the LiveCD (either KDE or 
Gnome), the LiveCD gets to the "uncompressing kernel" stage, then hangs. The 
keyboard no longer affects the system (as evidenced by the fact that the Number 
Lock light won't change state). This can only be resolved by using the boot 
options "noapic nolapic".

Version-Release number of selected component (if applicable):

How reproducible:
Boot to the LiveCD on my computer (don't know what hardware components would 
cause replication
Actual results:
Computer freezes, doesn't boot

Expected results:
Proper boot

Additional info:
Comment 1 Jeremy Katz 2007-06-05 11:06:25 EDT

*** This bug has been marked as a duplicate of 241249 ***
Comment 2 Jeremy Katz 2007-06-05 11:06:36 EDT
*** Bug 242717 has been marked as a duplicate of this bug. ***
Comment 3 Brian Cottingham 2007-06-06 09:55:01 EDT
I can now confirm that Fedora boots properly with only the "nolapic" boot flag. 
The "noapic" flag is not required. 

Note You need to log in before you can comment on or make changes to this bug.