Bug 242789 - After reboot, in F7, connected devices are not mounted and is not recognized by the gnome-volume-manager
Summary: After reboot, in F7, connected devices are not mounted and is not recognized ...
Status: CLOSED DUPLICATE of bug 249282
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-05 19:36 UTC by aldoem
Modified: 2013-03-06 03:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 15:06:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aldoem 2007-06-05 19:36:31 UTC
Description of problem:
After reboot, connected devices are not mounted and is not recognized by the
gnome-volume-manager. 

Version-Release number of selected component (if applicable):
kernel 2.6.21-1.3194.fc7

How reproducible:
connect USB mass-storage device to F7 system and reboot

Steps to Reproduce:
1. connect USB mass-storage device
2. reboot
3. log as a user
  
Actual results:
device is not mounted and is not recognized in the gnome-volumen-manager

Expected results:
device should be mounted automatically

Additional info:
This worked perfectly fine in FC6.

Comment 1 Kyrre Ness Sjøbæk 2007-07-27 01:05:54 UTC
It also refuses to mount my usb thumbdrive, alltough the external HDD works
fine. dmesg output shows that the thumbdrive is detected properly (i'll guess i
could mount it manually), but it doesn't even show up in "Computer".

Is this a HAL or a gnome-volume-manager bug? It seems like its a quite common
problem with F7 (from google/bugzilla searches), but where are the "main
bugreport" that is being worked on? I want to read the progress :)

Comment 2 Kyrre Ness Sjøbæk 2007-07-27 14:52:21 UTC
Looks like the same bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=249178

Comment 3 David Zeuthen 2007-07-27 15:06:51 UTC
This is caused events arriving in wrong order because of an udev bug, see bug
249282.

*** This bug has been marked as a duplicate of 249282 ***

Comment 4 NILMONI DEB 2007-07-27 17:23:07 UTC
Bug 242359 may be a duplicate.


Note You need to log in before you can comment on or make changes to this bug.