Bug 242823 - Admin programs cannot be launched as non-admin user
Admin programs cannot be launched as non-admin user
Status: CLOSED DUPLICATE of bug 242822
Product: Fedora
Classification: Fedora
Component: acl (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 19:37 EDT by H T
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 05:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H T 2007-06-05 19:37:25 EDT
Description of problem:
When a non-admin user tries to launch an admin program, it fails to start. 
Password panel shows up. After entering the password and clicking on OK button, 
nothing shows up.

P.S. It should be noted that SElinux is off.

Version-Release number of selected component (if applicable):
Fedora 7

How reproducible:
Create a non-admin user.
Loging as that user.
Try to update sytem time.

Steps to Reproduce:
1) Create a non-admin user.
2) Loging as that user.
3) Try to update sytem time.

Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2007-06-06 05:15:13 EDT

*** This bug has been marked as a duplicate of 242822 ***

Note You need to log in before you can comment on or make changes to this bug.