Bug 242867 - F7 Kernel (2.6.21-1.3194.fc7) doesnt boot with a Dell D420 Laptop
F7 Kernel (2.6.21-1.3194.fc7) doesnt boot with a Dell D420 Laptop
Status: CLOSED DUPLICATE of bug 241249
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2007-06-06 01:42 EDT by Patrick Steiner
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-06 11:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrick Steiner 2007-06-06 01:42:33 EDT
Description of problem:

I have updated my Dell D420 Laptop via yum from FC6 to F7. 

But after a reboot the Laptop hangs directly after grub. Only some kernel
messages where shown. no sysinit. but i cant read any error.

any ideas how i can see a better debugging?

Version-Release number of selected component (if applicable):
Fedora 7 
Kernel 2.6.21-1.3194.fc7
Comment 1 Patrick Steiner 2007-06-06 01:53:27 EDT
i found a workaround. set acpi=off as bootparameter and the kernel boots.

is there a acpi problem in 2.6.21 ?
Comment 2 Hans de Goede 2007-06-06 11:00:17 EDT
This is a known problem with Dell Duo Core laptops. The usual workaround is to
boot with a maxcpus=1 option. A better workaround could be to use the
clocksource=acpi_pm option, that seems todo the trick for most users as
discussed in bug 241249, of which this is a duplicate.

Closing as a dup of bug 241249.

*** This bug has been marked as a duplicate of 241249 ***

Note You need to log in before you can comment on or make changes to this bug.