Bug 242913 - Evolution 2.10.2-1.fc7 hangs on close
Summary: Evolution 2.10.2-1.fc7 hangs on close
Status: CLOSED DUPLICATE of bug 240507
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 12:45 UTC by Aurelien Bompard
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 13:51:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aurelien Bompard 2007-06-06 12:45:20 UTC
Description of problem:
evolution-2.10.2-1.fc7 (currently in updates-testing) hangs on close : everytime
I close it, the widget are disabled, and it stops there. Killing it with signal
TERM closes it.
There is nothing in the terminal except the startup messages.
I've tried logging out of GNOME, killing all my processes, and logging back and
it still happens.

Version-Release number of selected component (if applicable):
2.10.2-1.fc7

How reproducible:
Always

Comment 1 Matthew Barnes 2007-06-06 13:51:37 UTC

*** This bug has been marked as a duplicate of 240507 ***


Note You need to log in before you can comment on or make changes to this bug.