Bug 242927 - the codeblocks hang up when starting
the codeblocks hang up when starting
Status: CLOSED DUPLICATE of bug 241450
Product: Fedora
Classification: Fedora
Component: codeblocks (Show other bugs)
7
i686 Linux
low Severity high
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-06 10:42 EDT by rick
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 10:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rick 2007-06-06 10:42:21 EDT
Description of problem:
the codeblocks hang up when starting to the "tip of the day" window, i can only
border of the window, and there is also a line blinked at the text field after
"build target", so you must force quit the application

Version-Release number of selected component (if applicable):
rpm -qa|grep codeblock
codeblocks-devel-1.0-0.24.20070406svn3816.fc7
codeblocks-1.0-0.24.20070406svn3816.fc7
codeblocks-libs-1.0-0.24.20070406svn3816.fc7
codeblocks-contrib-1.0-0.24.20070406svn3816.fc7


How reproducible:
just start codeblocks from menu  application->programming->codeblocks IDE

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 rick 2007-06-06 10:45:04 EDT
sorry i missing some words in:
i can only  border of the window

i means :
i can only see the border of the window
Comment 2 Dan Horák 2007-06-06 10:51:44 EDT

*** This bug has been marked as a duplicate of 241450 ***

Note You need to log in before you can comment on or make changes to this bug.