Bug 242963 - Kernel BUG message
Kernel BUG message
Status: CLOSED DUPLICATE of bug 240982
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-06 13:54 EDT by Kumar Gala
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 14:19:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kumar Gala 2007-06-06 13:54:19 EDT
Description of problem:

Got the following message from the kernel:

Badness at kernel/softirq.c:138
Call Trace:
[C000000189857200] [C000000000010A24] .show_stack+0x68/0x1b0 (unreliable)
[C0000001898572A0] [C0000000001C3248] .report_bug+0x94/0xe8
[C000000189857330] [C00000000040DC2C] .program_check_exception+0x18c/0x5e8
[C000000189857400] [C0000000000053FC] program_check_common+0xfc/0x100
--- Exception: 700 at .local_bh_enable+0x34/0xb4
    LR = .cond_resched_softirq+0x64/0x98
[C0000001898576F0] [C0000000003C53BC] .tcp_v4_do_rcv+0x1c0/0x5dc (unreliable)
[C000000189857770] [C00000000040AD7C] .cond_resched_softirq+0x64/0x98
[C0000001898577F0] [C00000000036C208] .release_sock+0x9c/0x11c
[C000000189857880] [C0000000003B33EC] .tcp_sendmsg+0xcf4/0xd94
[C000000189857990] [C0000000003D6648] .inet_sendmsg+0x7c/0xa8
[C000000189857A30] [C0000000003683A8] .sock_aio_write+0x164/0x19c
[C000000189857B60] [C000000000103650] .do_sync_write+0xc4/0x124
[C000000189857CF0] [C000000000103FE8] .vfs_write+0x13c/0x208
[C000000189857D90] [C000000000104A4C] .sys_write+0x4c/0x8c
[C000000189857E30] [C0000000000087C8] syscall_exit+0x0/0x40


Version-Release number of selected component (if applicable):

Linux blarg.am.freescale.net 2.6.21-1.3194.fc7 #1 SMP Wed May 23 22:13:52 EDT
2007 ppc64 ppc64 ppc64 GNU/Linux

How reproducible:

unknown at this time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chuck Ebbert 2007-06-06 14:19:06 EDT

*** This bug has been marked as a duplicate of 240982 ***

Note You need to log in before you can comment on or make changes to this bug.