Bug 242980 - Installation Feature Requests (FutureFeature)
Summary: Installation Feature Requests (FutureFeature)
Status: CLOSED DUPLICATE of bug 242979
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 19:39 UTC by Tom Browder
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 14:49:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Browder 2007-06-06 19:39:58 UTC
FutureFeature

I have worked through MANY redhat and fedora installations over the years, most 
of them installing new over existing /boot, /, and swap partitions (I always 
protect my data on their own partition, /usr/local, which is not formatted).  
It has always been an irritant that a clean install defaults to completely wipe 
out one's data if not careful.  The menu has improved but I would I would like 
to see the following features for a standard Fedora install:

1.  If there are any linux partitions found, the default should be to customize 
the linux partitions.  Let the user change that if desired.

2.  During a custom partitioning selection, any existing partition label should 
be retained, even though the partition is formatted.

Comment 1 Chris Lumens 2007-06-07 14:49:31 UTC

*** This bug has been marked as a duplicate of 242979 ***


Note You need to log in before you can comment on or make changes to this bug.