Bug 24305 - Linux wouldnt complete installation
Linux wouldnt complete installation
Status: CLOSED DUPLICATE of bug 19040
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-01-18 14:01 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-19 12:04:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-18 14:01:26 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
    if self.method.systemMounted (self.fstab, self.instPath, 
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 849d0c0>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, SDL, 
SysVinit, XFree86, XFree86-75dpi-fonts, XFree86-SVGA, XFree86-devel, 
XFree86-libs, XFree86-tools, XFree86-twm, XFree86-xdm, XFree86-xfs, Xaw3d, 
Xaw3d-devel, Xconfigurator, anacron, apmd, arpwatch, ash, aspell, at, 
audiofile, aumix, authconfig, autoconf, automake, autorun, awesfx, 
basesystem, bash, bc, bdflush, bind-utils, binutils, bison, byacc, bzip2, 
bzip2-devel, cdda2wav, cdecl, cdp, cdparanoia, cdrecord, chkconfig, 
chkfontpath, compat-egcs, compat-egcs-c++, compat-glibc, compat-libstdc++, 
console-tools, control-center, control-panel, cpio, cpp, cproto, cracklib, 
cracklib-dicts, crontabs, ctags, cvs, cyrus-sasl, db1, db2, db3, db3-
utils, desktop-backgrounds, dev, dev86, dhcpcd, dialog, diffstat, 
diffutils, dip, dosfstools, e2fsprogs, ed, efax, eject, elm, emacs, emacs-
X11, emacs-nox, esound, exmh, expect, fetchmail, fetchmailconf, file, 
filesystem, fileutils, findutils, finger, flex, fortune-mod, freeciv, 
freetype, ftp, ftpcopy, gawk, gcc, gcc-c++, gcc-g77, gd, gd-devel, gdb, 
gdbm, gdbm-devel, gdk-pixbuf, gettext, getty_ps, ghostscript, ghostscript-
fonts, gimp, gkermit, glib, glib-devel, glibc, glibc-devel, gmp, gnome-
audio, gnome-core, gnome-libs, gnome-linuxconf, gnuchess, gnupg, gphoto, 
gpm, gpm-devel, grep, groff, groff-perl, gtk+, gtk+-devel, gv, gzip, 
hdparm, ical, imlib, indexhtml, inews, info, initscripts, ipchains, 
iproute, iptables, iputils, isapnptools, isdn-config, isdn4k-utils, 
jadetex, kbdconfig, kdebase, kdegames, kdegraphics, kdelibs, kdelibs-
devel, kdemultimedia, kdenetwork, kdesupport, kdesupport-devel, kdetoys, 
kdeutils, kdevelop, kernel, kernel-headers, kernel-pcmcia-cs, kernel-
utils, kernelcfg, kgcc, kpppload, krb5-devel, krb5-libs, kudzu, kudzu-
devel, less, libglade, libjpeg, libjpeg-devel, libpng, libpng-devel, 
librep, libstdc++, libstdc++-devel, libtermcap, libtermcap-devel, libtiff, 
libtiff-devel, libtool, libtool-libs, libungif, libungif-devel, libxml, 
licq, lilo, links, linuxconf, linuxconf-devel, logrotate, losetup, lrzsz, 
lsof, ltrace, lynx, m4, mailcap, mailx, make, man, man-pages, memprof, 
metamail, mgetty, mgetty-sendfax, mgetty-viewfax, mgetty-voice, mikmod, 
mingetty, minicom, mkbootdisk, mkinitrd, mkisofs, mktemp, mkxauth, 
modemtool, modutils, mount, mouseconfig, mpage, mpg123, mtools, 
multimedia, mutt, mysql, mysql-server, nc, ncftp, ncompress, ncurses, 
ncurses-devel, ncurses4, net-tools, netcfg, netpbm, netpbm-devel, netpbm-
progs, netscape-common, netscape-communicator, newt, newt-devel, nfs-
utils, njamd, nmh, ntsysv, openjade, openldap, openssh, openssh-askpass, 
openssh-clients, openssl, openssl-devel, pam, passwd, patch, pciutils, 
pciutils-devel, perl, pidentd, pilot-link, pilot-link-devel, pine, 
playmidi, playmidi-X11, plugger, pmake, pnm2ppa, popt, portmap, 
postgresql, postgresql-jdbc, postgresql-odbc, postgresql-perl, postgresql-
python, postgresql-server, postgresql-tcl, postgresql-tk, ppp, printtool, 
procmail, procps, psgml, psmisc, pspell, pump, pwdb, pygnome, pygnome-
libglade, pygtk, pygtk-libglade, python, python-devel, python-xmlrpc, 
pythonlib, qt, qt-devel, qt1x, qt1x-devel, quota, raidtools, rcs, rdate, 
readline, readline-devel, redhat-logos, redhat-release, rep-gtk, rep-gtk-
gnome, rhn_register, rhn_register-gnome, rhs-printfilters, rmt, rootfiles, 
rp-pppoe, rpm, rpm-build, rpm-devel, rpm-python, rsh, rsync, rusers, rwho, 
rxvt, samba-client, samba-common, sane, sash, sawfish, screen, sed, 
sendmail, setserial, setup, setuptool, sgml-common, sgml-tools, sh-utils, 
shadow-utils, shapecfg, sharutils, slang, slang-devel, sliplogin, slocate, 
slrn, smpeg, sndconfig, sox, stat, statserial, strace, stunnel, 
switchdesk, switchdesk-kde, sysklogd, talk, tar, tcl, tclx, tcp_wrappers, 
tcsh, telnet, termcap, tetex, tetex-afm, tetex-dvilj, tetex-dvips, tetex-
fonts, tetex-latex, tetex-xdvi, texinfo, textutils, time, timeconfig, 
timetool, tin, tix, tk, tkinter, tksysv, tmpwatch, traceroute, tree, trn, 
trojka, unarj, unzip, up2date, up2date-gnome, urlview, urw-fonts, 
usermode, utempter, util-linux, uucp, vim-X11, vim-common, vim-minimal, 
vixie-cron, w3c-libwww, w3c-libwww-apps, wget, which, whois, words, 
wvdial, xboard, xboing, xcdroast, xgammon, xinitrc, xisdnload, xjewel, 
xloadimage, xlockmore, xmailbox, xmms, xmorph, xpaint, xpat2, xpdf, 
xpilot, xrn, xsane, xscreensaver, xsri, xtrojka, xxgdb, yp-tools, ypbind, 
zip, zlib, zlib-devel]
self: <image.CdromInstallMethod instance at 84b7838>
p: db3-utils
changeloop: 1

ToDo object:

Comment 1 Michael Fulbright 2001-01-19 12:04:47 EST

*** This bug has been marked as a duplicate of 19040 ***

Note You need to log in before you can comment on or make changes to this bug.