Bug 24318 - Fix for bug number 18019 does not fix 18019
Fix for bug number 18019 does not fix 18019
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-18 17:56 EST by Bill McDermith
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 11:49:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill McDermith 2001-01-18 17:56:14 EST
Installing from CDROM, doanloaded patch from 18019, create disk locally using RedHat 6.0 system

During install, asks for floppy, appears to work properly, _BUT_ i get exactly the
same error in the 18019 bug report...
Comment 1 Bill McDermith 2001-01-18 18:27:15 EST
additionally checked md5sum for downloaded file against bug fix report for 18019, md5sums match
Comment 2 Michael Fulbright 2001-01-19 11:28:31 EST
There is not a fix for bug 18019. It happens because of missing or corrupt files
in the hard drive install image being used.

If you have a traceback please attach it to this bug report.
Comment 3 Bill McDermith 2001-01-19 12:31:43 EST
The traceback is EXACTLY the same as the one attached to 18019...
Comment 4 Michael Fulbright 2001-01-24 11:49:02 EST
The problem lies in the hard drive image you were installing from. There is
either something missing or corrupt.  There is not a software fix for this
issue.

You may want to consider an alternate install method.

Note You need to log in before you can comment on or make changes to this bug.