Bug 24336 - This is what happens when installing red hat
This is what happens when installing red hat
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-18 23:37 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 11:38:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error file (716 bytes, patch)
2001-01-18 23:40 EST, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2001-01-18 23:37:40 EST
Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1 //usr/lib/anaconda/iw/progress_qui.py",line 
20, in  run rc= self.todo.doinstall ()
File "/var/tmp/anaconda-7.0.1 //usr/lib/anaconda/todo.py". line 1472, in 
do install
self.fstab.mountFilesystem (self.instPath)
File "fstab.py, line 175, in mountFilesystem
raise systemError, (error, msg)
SystemError: (22,"invalid argument")
Comment 1 Need Real Name 2001-01-18 23:40:09 EST
Created attachment 7849 [details]
error file
Comment 2 Michael Fulbright 2001-01-19 11:38:26 EST

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.