Bug 243603 - Error: Missing Dependency: firefox = 2.0.0.3 is needed by package Democracy
Summary: Error: Missing Dependency: firefox = 2.0.0.3 is needed by package Democracy
Status: CLOSED DUPLICATE of bug 241981
Alias: None
Product: Fedora
Classification: Fedora
Component: Democracy   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Thorsten Scherf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-10 15:55 UTC by Matthew Dittmer
Modified: 2014-01-21 22:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 17:30:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Dittmer 2007-06-10 15:55:39 UTC
Description of problem:
I can't install Democracy because it depends on Firefox 2.0.0.3.  I have Firefox
2.0.0.4.


Version-Release number of selected component (if applicable): 
Democracy.i386 0:0.9.5.1-8.fc7


How reproducible:
Very

Steps to Reproduce:
1.Fresh install of Moonshine
2.yum update
3.yum install Democracy  (If you do this step before the previous, you can't
update the system at all because of failed dependency on Firefox.)
  
Actual results:
Democracy can not be installed because it depends on Firefox 2.0.0.3

Expected results:
If Democracy is in the repo, I expect that I can update/install that package.

Additional info:

Comment 1 Thorsten Scherf 2007-06-11 17:30:51 UTC

*** This bug has been marked as a duplicate of 241981 ***


Note You need to log in before you can comment on or make changes to this bug.