This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 243678 - Weird kernel message at reboot end
Weird kernel message at reboot end
Status: CLOSED DUPLICATE of bug 242601
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-11 08:21 EDT by Joachim Backes
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 11:17:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2007-06-11 08:21:30 EDT
Description of problem:
Having updated some machines from FC6 to F7. When rebooting them, I get a
strange consol message when the reboot ends:

BUG: warning at kernel/softirq.c:138/local_bh_enable() (Not tainted)
 [<c042b0cf>] local_bh_enable+0x45/0x92
 [<c06002bd>] cond_resched_softirq+0x2c/0x42
 [<c059adf3>] release_sock+0x4f/0x9d
 [<c05c670d>] tcp_sendmsg+0x90b/0x9f9
 [<c04878d6>] mntput_no_expire+0x11/0x6a
 [<c0602f81>] do_page_fault+0x273/0x4d1
 [<c0483fa6>] __d_lookup+0x96/0xd9
 [<c05dec95>] inet_sendmsg+0x3b/0x45
 [<c0599180>] sock_sendmsg+0xd0/0xeb
 [<c048652a>] touch_atime+0x95/0xbb
 [<c0436e71>] autoremove_wake_function+0x0/0x35
 [<c04878d6>] mntput_no_expire+0x11/0x6a
 [<c047da8a>] link_path_walk+0xa9/0xb3
 [<c04668b4>] unmap_region+0xd8/0xf7
 [<c045da36>] get_page_from_freelist+0x23b/0x2a5
 [<c0599a44>] sys_sendto+0x118/0x138
 [<c045db08>] __alloc_pages+0x68/0x2aa
 [<c04e7350>] copy_to_user+0x3c/0x50
 [<c0469fea>] anon_vma_prepare+0x20/0xb5
 [<c0464d24>] __handle_mm_fault+0x8ce/0x8f3
 [<c0599a9b>] sys_send+0x37/0x3b
 [<c059a406>] sys_socketcall+0x14a/0x261
 [<c0404f70>] syscall_call+0x7/0xb
 =======================

Seems to be harmless.

Version-Release number of selected component (if applicable):
2.6.21-1.3194.fc7


How reproducible:
Update FC6 to F7 and reboot.

Steps to Reproduce:
1.--
2.
3.
  
Actual results:
See above.

Expected results:
No kernel trace appears.

Additional info:
Comes not on all of my updated machines, but only on some few(Athlon and Intel
mixed).
Comment 1 Chuck Ebbert 2007-06-11 11:17:11 EDT

*** This bug has been marked as a duplicate of 242601 ***

Note You need to log in before you can comment on or make changes to this bug.