Bug 243850 - suspend and hibernate fail in FC7 on x86_64
suspend and hibernate fail in FC7 on x86_64
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-12 08:17 EDT by Phil
Modified: 2008-01-09 09:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 09:12:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil 2007-06-12 08:17:17 EDT
+++ This bug was initially created as a clone of Bug #243812 +++

Description of problem:

Laptop fails to hibernate or suspend.  Process starts and then freezes at:

Suspending console(s)

Output from /var/log/messages shows:

Jun 11 21:32:35 localhost gnome-power-manager: (phil) Suspending computer
because user clicked suspend from tray menu
Jun 11 21:32:36 localhost ntpd[2468]: ntpd exiting on signal 15
Jun 11 21:35:01 localhost syslogd 1.4.2: restart.

Version-Release number of selected component (if applicable):

2.18.2-4.fc7

How reproducible:

Every time


Steps to Reproduce:
1. Click "Hibernate" or "Suspend"
2.
3.
  
Actual results:


Expected results:

Suspend and hibernate worked fine in FC5 and FC6

Additional info:

-- Additional comment from richard@hughsie.com on 2007-06-12 04:19 EST --
Please see http://people.freedesktop.org/~hughsient/quirk/index.html - this is
not a gnome-power-manager problem.
Comment 1 Phil 2007-06-17 09:16:35 EDT
modprobe -r iwl3945 before suspend or hibernate eliminates this problem.
Comment 2 Nigel Cunningham 2007-09-10 20:05:32 EDT
Have you tried a more recent kernel? There has been an update on July 31 that
may address this.
Comment 3 Christopher Brown 2007-09-16 17:34:55 EDT
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

As Nigel has indicated the problem may now be resolved. Please could you verify
this and close this bug or I'll do so in a few days if there is no additional
information lodged.

Cheers
Chris
Comment 4 Christopher Brown 2008-01-09 09:12:48 EST
As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

Note You need to log in before you can comment on or make changes to this bug.