Bug 243988 - Update to tzdata-2007f
Update to tzdata-2007f
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
6
All Linux
high Severity low
: ---
: ---
Assigned To: Petr Machata
:
Depends On:
Blocks: 244235
  Show dependency treegraph
 
Reported: 2007-06-13 05:31 EDT by Nigel Jones
Modified: 2015-05-04 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version: FC-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-26 11:54:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Jones 2007-06-13 05:31:14 EDT
Hi, I've noticed that while you've updated tzdata to 2007f for F7, we still have
2007d for FC-6.

The reason I'm asking is that the DIA (NZ Govt Dep in charge of daylight
savings) would really like to see patches applied for testing purposes.

As FC-6 will be still in maintenance period by the time DST comes into effect
here, it would be really great if the new version could be added.

I'll note that this applies to RHEL-* (according to
https://rhn.redhat.com/errata/RHEA-2007-0128.html 2007d updates havn't been
superseeded by 2007f yet)
Comment 1 Petr Machata 2007-06-25 09:21:52 EDT
I did the update, it should hit FC-6 in several days.
Comment 2 Petr Machata 2007-06-26 11:54:01 EDT
... happened today.

Note You need to log in before you can comment on or make changes to this bug.