This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 2440 - Error when installing from a hard drive
Error when installing from a hard drive
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-30 11:00 EDT by dungeon
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-03 11:47:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dungeon 1999-04-30 11:00:35 EDT
I downloaded all of the Red Hat packages for 6.0 to my hard
drive and set up the directory correctly.  During the
install, everything went just fine until I got to the point
just before the system starts installing the packages.  I
believe this is the point where it mounts all of the drives
you specified to be mounted when you boot the system.  If
you happen to have the partition that contains all of the
packages in the list of drives you want to be mounted, the
program gives a "mount failed - device or resource may be
busy" error message, and won't let you proceed with the
install.  Generally, I have my system set up so that I have
a 4 GB partiton for /, a 4 GB partition for the /home, and
a 4GB partion for /home/ftp.  I usually keep all of my
files that I download for the distributions on my ftp
partition.  This was how I set these 3 partitions up in the
disk configuration section of the program.  In order to
work around this, I had to make sure that /home/ftp was not
a partion that automatically got mounted, go through the
normal install, and then manually edit the fstab file after
the system came up.
Comment 1 Bill Nottingham 1999-05-03 11:47:59 EDT
*** This bug has been marked as a duplicate of 2504 ***

Note You need to log in before you can comment on or make changes to this bug.