This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 244016 - Anaconda craches when you try to install in Turkish language
Anaconda craches when you try to install in Turkish language
Status: CLOSED DUPLICATE of bug 191096
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 08:25 EDT by Baris Cicek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 13:57:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump of anaconda bug log (51.22 KB, text/plain)
2007-06-13 08:25 EDT, Baris Cicek
no flags Details

  None (edit)
Description Baris Cicek 2007-06-13 08:25:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 7 x64_84 - anaconda revision

How reproducible:
Try to install Fedora in Turkish language.



Steps to Reproduce:
1.Choose language as Turkish
2.Forward the wizard till the network setup
3.After setup anaconda craches with bug dialog
  
Actual results:
Anaconda complains about some unicode stuff.


Expected results:
Anaconda to progress.


Additional info:
That might be related with anaconda translation or a generic issue. I can fix
the translation if necessary technical details are supplied. 

That problem was exist in Fedora Core 6, it's pathetic that such a bug still
exists.
Comment 1 Baris Cicek 2007-06-13 08:25:00 EDT
Created attachment 156866 [details]
Dump of anaconda bug log
Comment 2 Kevin Kofler 2007-06-13 12:39:26 EDT
I might be wrong, but this looks like a python-sqlite bug, not an Anaconda bug.
Comment 3 Baris Cicek 2007-06-13 13:57:59 EDT

*** This bug has been marked as a duplicate of 191096 ***

Note You need to log in before you can comment on or make changes to this bug.