Bug 244035 - kpowersave crash
kpowersave crash
Status: CLOSED DUPLICATE of bug 243562
Product: Fedora
Classification: Fedora
Component: kpowersave (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 09:48 EDT by derrien
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 22:58:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
smolt Dell Latitude D620 (9.58 KB, application/octet-stream)
2007-06-13 10:33 EDT, derrien
no flags Details

  None (edit)
Description derrien 2007-06-13 09:48:20 EDT
Description of problem:

Right-click on kpowersave then select "Configure KPowersave" : you get "The KDE
Crash Handler".

Version-Release number of selected component (if applicable):

Name        : kpowersave
Version     : 0.7.2
Release     : 1.fc7

How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2007-06-13 09:53:08 EDT
Reassigning to Fedora Extras/kpowersave.
Comment 2 Rex Dieter 2007-06-13 09:53:52 EDT
fwiw, WORKSFORME.

Could you provide more details wrt your hardware, perhaps a smolt profile?
Comment 3 derrien 2007-06-13 10:33:38 EDT
Created attachment 156881 [details]
smolt Dell Latitude D620
Comment 4 Rex Dieter 2007-06-13 10:38:05 EDT
creepy, my working lappy is also a D620. :)
Comment 5 Dennis Gilmore 2007-06-13 22:58:19 EDT

*** This bug has been marked as a duplicate of 243562 ***

Note You need to log in before you can comment on or make changes to this bug.