Bug 244087 - Deluge package needs updating to current release
Deluge package needs updating to current release
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
: 245534 (view as bug list)
Depends On: 247927
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 14:20 EDT by Will Farrington
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.5.2-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-25 01:16:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Farrington 2007-06-13 14:20:55 EDT
Description of problem:

Deluge 0.5.1.1 has been released:
http://download.deluge-torrent.org/stable/deluge-0.5.1.1.tar.gz

Deluge package should be updated from 0.5 to 0.5.1.1
Comment 1 Peter Gordon 2007-06-13 18:24:20 EDT
Thanks for your bug report. 

An update will come soon (hopefully). However, there are a couple of issues that
I am attempting to resolve with the upstream developers about their included
rb_libtorrent sources before building this on Fedora is plausible.
Comment 2 Will Farrington 2007-06-13 23:00:42 EDT
Alright - good to know!
Comment 3 Peter Gordon 2007-07-07 02:30:59 EDT
*** Bug 245534 has been marked as a duplicate of this bug. ***
Comment 4 Peter Gordon 2007-07-07 02:32:01 EDT
Sorry for the long silence on this. 

0.5.2 is in the queue on my local workstation. Assuming I get some mock
build-testing and whatnot run successfully, that should be in Fedora's repo
within the next few days or so...
Comment 5 Peter Gordon 2007-07-10 04:14:24 EDT
I've pushed the 0.5.2 update for F-7 and Development through the build system.
It should hit both repository pushes within the next day or two.

The F-7 update will be in the updates-testing repository for about a week or so
to ensure that no major bugs arise. If you do find any bugs or something that
doesn't seem to work as it should, please file a bug report so that I an try to
fix it or forward the report to the upstream developers. 

Thank you!
Comment 6 Fedora Update System 2007-07-11 11:16:44 EDT
deluge-0.5.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2007-07-16 12:53:26 EDT
deluge-0.5.2-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2007-07-25 01:15:50 EDT
deluge-0.5.2-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.