Bug 245534 - [RFE] please update to new release
Summary: [RFE] please update to new release
Status: CLOSED DUPLICATE of bug 244087
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-25 08:14 UTC by drago01
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-07 06:30:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description drago01 2007-06-25 08:14:02 UTC
Description of problem:

deluge in fedora is at 0.5.0 and upstream has released 0.5.1 a while ago.
is it possible to update the package in fedora?

Comment 1 Peter Gordon 2007-07-07 06:30:56 UTC

*** This bug has been marked as a duplicate of 244087 ***


Note You need to log in before you can comment on or make changes to this bug.